Resolved
Around 20% of agents are not able to access their integrations
Monitoring
The failing instance of the MCP server was restarted
Investigating
Around 20% of agents are not able to access their integrations
Identified
First occurence of the agents failing due to the integration failures